Frust!!! - Geht irgendwie alles nicht....*eGo-T*

  • Seite 2 von 3
26.12.2011 22:00
avatar  emilia
#26 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Vielleicht hat der Verdampfer keinen Kontakt mit dem Akku.
Probier mal die Platte im Akku mit einem kleinen Schraubenzieher ganz leicht anzuheben.

Ein Mensch ohne Macke ist Kacke.(Downsyndrom Verein)

 Antworten

 Beitrag melden
26.12.2011 22:00
avatar  Zep_77
#27 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

dann hat mein teil jedes mal n kurzschluss, wenn ich es an oder aus schalte


 Antworten

 Beitrag melden
26.12.2011 22:02
avatar  Zep_77
#28 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Zitat von emilia
Vielleicht hat der Verdampfer keinen Kontakt mit dem Akku.
Probier mal die Platte im Akku mit einem kleinen Schraubenzieher ganz leicht anzuheben.


das versteh ich nicht, wie meinst du das


 Antworten

 Beitrag melden
26.12.2011 22:02
avatar  londor
#29 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

richtig, prüfe die innenseite deines akkus auf dinge, die da nicht reingehören.
Der innere teil wird durch das plastik drumrum isoliert, bitte säubern.

Verdampfer: bitte anderen nehmen, um kaputten auszuschließen


Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:03
#30 RE: Frust!!! - Geht irgendwie alles nicht....
avatar

Ich verstehe das ganze Problem nun nach mehrmaligen Lesen auch nicht so ganz. Wenn es beim Drücken leuchtet ist es ok. Wenn es beim Drücken blinkt ,ist Akku leer !Wenn man etwas schnell 5x nacheinander drückt, schaltet man EIN oder AUS.
Ein Tipp mal zum Anfang. Bleibe erst mal bei einem Liquid und wenn das dann ein paar Tage gut klappt,kannst Du immer noch andere Sorten ausprobieren ! Auch wenn es doch so reizt alles ausprobieren zu wollen!
Wie sagt man ? ,,Mal langsam bei die Fische "



Ausgaben für Hard und Software bisher : so einiges ,-€

 Antworten

 Beitrag melden
26.12.2011 22:03
avatar  londor
#31 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Ignorieren, 3 mal blinken bedeutet problem mit kurzschluss.

Zitat von Zep_77

Zitat von emilia
Vielleicht hat der Verdampfer keinen Kontakt mit dem Akku.
Probier mal die Platte im Akku mit einem kleinen Schraubenzieher ganz leicht anzuheben.


das versteh ich nicht, wie meinst du das



Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:03
avatar  ( gelöscht )
#32 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar
( gelöscht )

Also ich kann Deinen Frust auf die Ego wirklich nur doppelt und dreifach unterschreiben. Ich dachte schon ich wäre die Einzigste, die damit nur Ärger hat und hatte bereits an meinem Verstand gezweifelt. Ich werde mir auf jeden Fall keine Egots mehr kaufen - ich habe das Gefühl, die taugen alle nichts-:(


 Antworten

 Beitrag melden
26.12.2011 22:05
avatar  londor
#33 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Das ist unsinn, es gibt sicher auch "montagsmodelle" aber meistens liegt das problem am menschen, nicht an der Poduktion :)

Zitat von Canada123
Also ich kann Deinen Frust auf die Ego wirklich nur doppelt und dreifach unterschreiben. Ich dachte schon ich wäre die Einzigste, die damit nur Ärger hat und hatte bereits an meinem Verstand gezweifelt. Ich werde mir auf jeden Fall keine Egots mehr kaufen - ich habe das Gefühl, die taugen alle nichts-:(


Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:06
avatar  Zep_77
#34 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Zitat von magmaldampfen
Ist denn ein Loch zu sehen im Deckelchen des Tanks ?



Eigentlich ja, Habe jetzt mal völlig unprofessionell mit nem Kuli reingepeikt in den Tank oben - grad dampft es wieder.

Hm. Kann des Teil im Verdampfer was den Tank durchstößt zu kurz sein???
Zep (dampfend momentan)


 Antworten

 Beitrag melden
26.12.2011 22:07
avatar  londor
#35 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

kann alles sein, ausschlussverfahren wäre besser als kaos ;)

Zitat von Zep_77

Zitat von magmaldampfen
Ist denn ein Loch zu sehen im Deckelchen des Tanks ?



Eigentlich ja, Habe jetzt mal völlig unprofessionell mit nem Kuli reingepeikt in den Tank oben - grad dampft es wieder.

Hm. Kann des Teil im Verdampfer was den Tank durchstößt zu kurz sein???
Zep (dampfend momentan)



Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:08
avatar  TopShot
#36 RE: Frust!!! - Geht irgendwie alles nicht....
avatar

Zitat von Ralf Schmitz
hi zep,

ich hatte die selben probleme, sowohl mit der 510T als auch mit der ego t
mein tip (unter vorbehalt, weil ich selber noch nicht der experte bin):
echo easy verdampfer oder dual coil, beides watteverdampfer

und in einer preisklasse, wo man sie sofort in die tonne haun kann, wenns nicht funktioniert!

gruss



Würd ich so unterschreiben... besorg dir n paar Dual-Coils, kosten etwa 3€ pro Stück, absolut
wartungsfrei, kein siffen, kein kokeln; die laufen einfach

http://www.e-zigarette-onlineshop.de/smo...hpf35rgo0dub3h6


 Antworten

 Beitrag melden
26.12.2011 22:09
avatar  haggy
#37 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

3 mal blinken = kurzschluss
5 mal an/ausschalten
häufig schnell hintereinander bedeutet: leerer akku
meine blinkt immer 3mal beim ein oder ausschalten

...gespart?


 Antworten

 Beitrag melden
26.12.2011 22:09
avatar  Zep_77
#38 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

bitte mal kurz keine neuen antworten schreiben, bin am erstellen einer antwort auf die letzten eingegenagenen kommentaren, gebt mir mal 5 minuten, danke Zep


 Antworten

 Beitrag melden
26.12.2011 22:10
avatar  londor
#39 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Dann glückwunsch zum nachbau aus china ;)

Zitat von haggy
3 mal blinken = kurzschluss
5 mal an/ausschalten
häufig schnell hintereinander bedeutet: leerer akku
meine blinkt immer 3mal beim ein oder ausschalten


Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:12
avatar  londor
#40 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

sorry merk jetzt erst: falsch gelesen.
ich schreib 3 mal blinken bei kurzschluss und 5 mal (klicken) für ein und ausschalten.

bischen unglücklich formuliert :/ auch wennd as aus udn einschalten 2 mal blinkt :)


Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:12
#41 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar
Bilder Upload

Zitat von londor
3 mal blinken = kurzschluss




Ich weiß nicht was du immer mit deinem Kurzschluss hast.

3x blinken nach dem ausschalten (5 klick) und wieder einschalten ist normal. Hat mit Kurzschluss überhaupt nix zu tun.

Gruß

böser Bube

An "Alle" die über mich lästern: I love to entertain "YOU" .


 Antworten

 Beitrag melden
26.12.2011 22:18
avatar  londor
#42 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

ned krieg führen sondern helfen. Schließ bitte mal deinen ego kurz und schau wie oft es blinkt.
Wenn du irgendwas erkannt haben solltest, wie ein schaltmuster, so berichte lieber davon als hier anzufahren was man denn will.


Zitat von böser Bube

Zitat von londor
3 mal blinken = kurzschluss




Ich weiß nicht was du immer mit deinem Kurzschluss hast.

3x blinken nach dem ausschalten (5 klick) und wieder einschalten ist normal. Hat mit Kurzschluss überhaupt nix zu tun.






Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:22
#43 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

k.l


 Antworten

 Beitrag melden
26.12.2011 22:26
#44 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Nu wirds aber lustig ! Wie soll den Jemand der erst seit 2 Tagen versucht zu dampfen einerseits die Dochplatte mit nem Schraubendreher anhebeln,geschweigedenn irgendwas kurzschließen ?
Also mit solchen Tipps kommt man als Anfänger aber echt nicht klar ! Sorry ist so



Ausgaben für Hard und Software bisher : so einiges ,-€

 Antworten

 Beitrag melden
26.12.2011 22:29
avatar  londor
#45 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Erfahrung :)
Meine erste ego hab ich durch zuviel gewalt kurzgeschlossen und mich gewundert: geht nicht.
das hebeln hab ich aber noch nicht hinbekommen :(

Zitat von magmaldampfen
Nu wirds aber lustig ! Wie soll den Jemand der erst seit 2 Tagen versucht zu dampfen einerseits die Dochplatte mit nem Schraubendreher anhebeln,geschweigedenn irgendwas kurzschließen ?
Also mit solchen Tipps kommt man als Anfänger aber echt nicht klar ! Sorry ist so


Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
26.12.2011 22:29
#46 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

ich denke du hast kein kontakt zwischen akku und verdampfer !
du kannst versuchen mit einem kleinen schlitz schraubenzieher den plus pol deines akku vorsichtig etwas raus zu bekommen der plus pol befindet sich in der mitte an dem verdampferanschluss es reicht auch manchmal wenn du nur ein bischen damit rum spielst anschluss diese stelle muss auch immer trocken sein es kann sein das durch zu häftigem ziehen sich dort liquid sammelt


 Antworten

 Beitrag melden
26.12.2011 22:31
avatar  emilia
#47 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Zitat von magmaldampfen
Nu wirds aber lustig ! Wie soll den Jemand der erst seit 2 Tagen versucht zu dampfen einerseits die Dochplatte mit nem Schraubendreher anhebeln,geschweigedenn irgendwas kurzschließen ?
Also mit solchen Tipps kommt man als Anfänger aber echt nicht klar ! Sorry ist so



Ja, jetzt wird's echt lustig.
Das sind ganz einfache Dinge, die mir als Anfängerin sehr wohl geholfen haben und diese Tipps geb ich hier weiter.

Ein Mensch ohne Macke ist Kacke.(Downsyndrom Verein)

 Antworten

 Beitrag melden
26.12.2011 22:36
avatar  Zep_77
#48 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Toll, jetzt war meine lange Antwort beim Absenden weg – also nochmal von vorn:

Mein Ursprungsproblem war, daß keinerlei Dampf mehr kam, trotz Accu- und Verdampferwechsel, trotz Tankwechsel.

Ich wußte da noch nicht, wie man erkennt, ob der Accu jetzt grad ein- oder ausgeschaltet ist – das weiß ich jetzt. Da ich das noch nicht wusste, habe ich ewig probiert mit 5x drücken (Accu an? Und Ziehen, wenns nicht ging nochmal 5x drücken usw.

Mein Gerät blinkt beim ein- und ausschalten sowohl bei jedem drücken kurz und danach noch 3mal, ohne daß ich was drücke – 3x Blinken wurde hier als Kurzschluss bezeichnet, demnach hat mein Gerät nach jedem an- und ausschalten einen Kurzschluss.

Schnell hintereinander hat mein Gerät nicht geblinkt, accus also okay.


"Verdampfer: bitte anderen nehmen, um kaputten auszuschließen"
Hatte ich getan. Hatte den zweiten Verdampfer, den ich vorgestern geliefert bekommen hatte, genommen.

„ Bleibe erst mal bei einem Liquid und wenn das dann ein paar Tage gut klappt,kannst Du immer noch andere Sorten ausprobieren „
Warum?

Fazit:
Seitdem ich das Loch im Tank nochmal nachgepiekst habe, geht es wieder. Kommt das öfter vor? Das das Loch im Tank nicht durchpiekst wird vom Verdampfer? Liegt das am Tank oder am Verdampfer?

Ich danke Euch für Eure Geduld!!!!

Zep (dampfend)


 Antworten

 Beitrag melden
26.12.2011 22:40
#49 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

wenn er meint das die led leuchtet aber kein dampf da ist !!!!!!!!!
hat er 100% kein kontakt zwischen akku und verdampfer .
was kann er tun ? das teil wieder zurück schicken und weiter rauchen ?


 Antworten

 Beitrag melden
26.12.2011 22:40
avatar  londor
#50 RE: Frust!!! - Geht irgendwie alles nicht....*eGo-T*
avatar

Das bild erinnert mich immernoch an kurzschluss.

Nun ist die frage:
- wenn es an ist, und du einmal drückst für deinen zug, kommt dann das 3 mal blinken ?
- Kommt das 3 mal blinken als resultat, zur anzeige das es an oder aus ist ?
- ich finde das ist nicht klar genannt, der text sagt beides aus :)


Zitat von Zep_77

Mein Gerät blinkt beim ein- und ausschalten sowohl bei jedem drücken kurz und danach noch 3mal, ohne daß ich was drücke – 3x Blinken wurde hier als Kurzschluss bezeichnet, demnach hat mein Gerät nach jedem an- und ausschalten einen Kurzschluss.

Schnell hintereinander hat mein Gerät nicht geblinkt, accus also okay.


Diesen Ticker kann ich euch erstellen, meldet euch per PN.


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!
Auswahl Marktübersicht