Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010



Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste
Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2018 im Kalender eintragen!

X

Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#1 von fisch981 , 25.01.2017 16:07

Hallo Leute!

Ich habe seit ein paar Tagen folgendes Phänomen:

Ich befeuere mit meinem RX2/3 einen Smok TFV4 im TC-Modus bei ca. 235C mit dem N2-Coil (0,12ohm). Mit diesen Einstellungen bin ich schon seit Anfang 2016 immer super zufrieden gewesen und hatte nie Probleme. Seit einigen Tagen nun aber, habe ich einen extrem gestiegenen Liquid- und Akku-Verbrauch. Das Liquid wird ca. 2-3x schneller verbraucht und die Akkus sind ca. um den Faktor 1,5 schneller leer. Ich habe keinerlei Einstellungen verändert, kein Firmware-Update oder ähnliches gemacht. Die Coils habe ich auch schon gewechselt. Ausserdem habe ich den TFV4 zweimal und das Problem tritt bei beiden auf. Die Akkus habe ich auch gewechselt (habe 3 Sätze a 3 Akkus).
Ich kann auch bemerken das sehr viel mehr Leistung abgegeben wird. Ich musste statt 235C auf ca. 180C runterregeln weil es mir sonst zu viel wurde.
Ich habe mir daraufhin mal die alternative Firmware ArcticFox draufgespielt um ein Software-Problem auszuschließen. Diese Firmware verhält sich aber genauso.

Zusammenfassend lässt sich also sagen:

- Beide TFV4 verbrauchen extrem viel mehr.
- Temperatur muss deutlich runtergeregelt werden um auf eine ähnliche Ausgangsleistung wie vorher zu kommen
- Bei allen 3 Akkusätzen tritt das Problem auf
- Firmware-Problem kann ausgeschlossen werden

Ach ja: Der Widerstand des Coils wird korrekt erkannt. Das einzige was ich nicht gewechselt habe, ist das Liquid. Dies mische ich selber. Ich habe aber meinen aktuelle Mischung so gemischt wie immer (Avorio VPG 55/35/10 mit 6mg + 6% Heisenberg)
Kann irgendwas mitdem Liquid passiert sein (Lagerung etc.) was solch ein Verhalten bewirken kann?

Hat hier irgendjemand eine Idee was das sein könnte?


 
fisch981
Beiträge: 8
Registriert am: 18.01.2016
Geschlecht: männlich
Ort: Osteel


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#2 von oruga seichū , 25.01.2017 16:45

gibt n2 und n2 air könnte das evtl...?


Die Geschichte jeder Zivilisation macht drei voneinander getrennte Phasen durch - das bare Überleben, die Wissensgier und die letzte Verfeinerung, allgemein auch als Wie-, Warum- und Wo-Phasen bekannt. Die erste Phase ist durch die Frage gekennzeichnet: "Wie kriegen wir was zu essen?", die zweite durch die Frage: "Warum essen wir?", und die dritte durch die Frage: "Wo kriegen wir die besten Burger?"


 
oruga seichū
Beiträge: 159
Registriert am: 24.09.2014
Geschlecht: männlich
Ort: Bonn


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#3 von fisch981 , 25.01.2017 16:48

Zitat von oruga seichū im Beitrag #2
gibt n2 und n2 air könnte das evtl...?


ich habe nur die normalen N2.
Ausserdem ist das Problem aufgetreten ohne das ich die Coils gewechselt habe. Der Wechsel der Coils erfolgte erst nachdem das Problem aufgetreten ist, um diese als Ursache auszuschließen.


 
fisch981
Beiträge: 8
Registriert am: 18.01.2016
Geschlecht: männlich
Ort: Osteel


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#4 von oruga seichū , 25.01.2017 16:54

und du hast sicher die nickel(ni)temperatur eingestellt und nicht aus versehen in edelstahl(ss),titan(ti)oder individuell(m1,m2,m3)gewechselt?


Die Geschichte jeder Zivilisation macht drei voneinander getrennte Phasen durch - das bare Überleben, die Wissensgier und die letzte Verfeinerung, allgemein auch als Wie-, Warum- und Wo-Phasen bekannt. Die erste Phase ist durch die Frage gekennzeichnet: "Wie kriegen wir was zu essen?", die zweite durch die Frage: "Warum essen wir?", und die dritte durch die Frage: "Wo kriegen wir die besten Burger?"


 
oruga seichū
Beiträge: 159
Registriert am: 24.09.2014
Geschlecht: männlich
Ort: Bonn


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#5 von Dampfphönix , 25.01.2017 16:55

Gehts dir im Moment nicht so gut und du dampfst einfach mehr als vorher? Also öfter ziehen, länger feuern?
Oder einfach nur dran gewöhnt ohne es zu merken?


 
Dampfphönix
Beiträge: 6.076
Registriert am: 10.03.2014
Geschlecht: männlich
Ort: Saarbrücken


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#6 von fisch981 , 25.01.2017 16:59

Zitat von oruga seichū im Beitrag #4
und du hast sicher die nickel(ni)temperatur eingestellt und nicht aus versehen in edelstahl(ss),titan(ti)oder individuell(m1,m2,m3)gewechselt?



Die Einstellungen sind alle korrekt.

Zitat von Dampfphönix im Beitrag #5
Gehts dir im Moment nicht so gut und du dampfst einfach mehr als vorher? Also öfter ziehen, länger feuern?
Oder einfach nur dran gewöhnt ohne es zu merken?


ich kenne diese Auswirkungen wenn es einem mal nicht so gut geht, aber momentan geht es mir wie immer. Ausserdem ist der Unterschied zum normalen Verbrauch so extrem das es sich darüber eigentlich nicht erklären lässt.


 
fisch981
Beiträge: 8
Registriert am: 18.01.2016
Geschlecht: männlich
Ort: Osteel


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#7 von nellewalli , 25.01.2017 19:18

Das einzige was mir so einfallen würde, also als mögliche Ursache, wäre ein siffender Pluspol. Wenn der nicht ganz dicht ist, kann Liquid über den Pluspol ins innere der Box laufen. Vielleicht den Pluspol mal näher anschauen. Wobei da eigentlich auch nicht so viel auslaufen kann, dass es deinen 2-3 fachen Liquidverbrauch erklären könnte.


Das Forum bitte ab sofort unter: www.dampfertreff.ch nutzen


Tube-Mod: Justfog S14, Vamo PT, Vamo V6
Box-Mod: iStick Pico, Reuleaux RX200S, iStick 40W, ASMODUS Ohmsmium, ASMODUS Minikin V2, HCigar VT250, GeekVape Aegis, eVic Primo Mini
Mechanische Mods: VGOD (Clone)
VD-SWVD: Avocado+24, Griffin, Melo 3 Mini, Genius hoch 2 (Clone), Taifun GT2 Clone, Kayfun Mini V3, Das TankDing, GeekVape Zeus


 
nellewalli

Moderator
Beiträge: 1.098
Registriert am: 11.03.2016
Geschlecht: männlich
Ort: Pfullingen Im DTF-Team seit Mai 2016


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#8 von kosch , 25.01.2017 19:28

Eigentlich wenn man alles andere ausschließt, kann nur das die Wahrheit sein, die am wahrscheinlichsten ist. Bau den Coil aus und gugg mal was drauf steht. Vielleicht ist ja ein anderer dazwischen gerutscht.
Edith fällt gerade noch ein das der Widerstand auch gelockt sein könnte.


 
kosch
Beiträge: 768
Registriert am: 26.08.2015
Geschlecht: männlich
Ort: 40km von Stuttgart
Beschreibung: meistens beschäftigt

zuletzt bearbeitet 25.01.2017 | Top

RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#9 von fisch981 , 25.01.2017 19:37

Ich habe soeben nochmal beide Tanks auseinandergenommen und gerienigt, neue Coils reingemacht (sind auch die richtigen :-) ). Das hat nichts geändert. Dann habe ich nochmal die Original-Firmware aufgespielt. Da hat sich die Box plötzlich wieder normal verhalten.

Zwischendurch habe ich die TFV4 auch mal testhalber an einer RX200 gehabt, da war auch alles gut.

Bei der RX2/3 kann ich auch ablesen das er viel zu viel Power auf die Wicklung gibt: Bei 235C NI-Modus gibt er im Durchschnitt 90-100W drauf (mit ArcticFox). Mit der Original-FW nur so 15-25W (sobald der Coil heiß ist).
Wenn ich bei ArcticFox den "NI TFR"-Modus nehme, gibt er etwas weniger drauf, aber immer noch viel zu viel.
Was ist denn jetzt die richtige Einstellung in ArcticFox für diesen Coil?


 
fisch981
Beiträge: 8
Registriert am: 18.01.2016
Geschlecht: männlich
Ort: Osteel


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#10 von Andy1 , 25.01.2017 20:55

Die Akkus werden auch älter ? :-)


Sigelei Kaos Spectrum/Smok Alien/Wismec Predator/ Joyetech cuboid Tab


 
Andy1
Beiträge: 1.208
Registriert am: 18.10.2011
Geschlecht: männlich
Ort: Gelsenkirchen


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#11 von fisch981 , 25.01.2017 21:06

Zitat von Andy1 im Beitrag #10
Die Akkus werden auch älter ? :-)


Klar werden die das, aber das erklärt nicht warum ich 3x soviel Liquid verbrauche und die TC-Regelung zuviel Watt auf die Wicklung gibt.


 
fisch981
Beiträge: 8
Registriert am: 18.01.2016
Geschlecht: männlich
Ort: Osteel


RE: Plötzlicher sehr hoher Liquid- und Akkuverbrauch beim Tfv4 auf RX2/3

#12 von kosch , 04.02.2017 16:24

Das hört sich nach der Preheat Einstellung an. Geh mal in das Menü und such die in der anderen Firmware.


 
kosch
Beiträge: 768
Registriert am: 26.08.2015
Geschlecht: männlich
Ort: 40km von Stuttgart
Beschreibung: meistens beschäftigt


   

Verdampfer etc zu Akkuträger gesucht
Verdampfer mit bestem Geschmack gesucht.

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen