Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010



Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste
Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2018 im Kalender eintragen!

X

iStick Basic funktioniert nicht mehr

#1 von heiweb5 , 09.05.2016 17:13

Hallo zusammen,

ich habe zwei iStick Basic (original) die auf einmal beide nicht mehr funktionieren.
Ich habe beide letzte Woche Montag aufgeladen und habe sie dann mit in den Urlaub genommen.
Trotz vollem Akku zeigten beide Sticks keine Regung.

Als ich kurz den Magnet der GS Air2 getauscht hatte, funktionierte einer der beiden für ca. 5 Züge.
Seitdem sind beide wieder tot. Akkus sind immernoch voll.

Hat das schon jemand von euch gehabt?
Gibt es da eine Lösung?



 
heiweb5
Beiträge: 143
Registriert am: 26.06.2015
Geschlecht: männlich


RE: iStick Basic funktioniert nicht mehr

#2 von B3K0 , 09.05.2016 19:05

hey,
jaa dieses zicken kommt mir bekannt vor ;)

- am Basick den kontakt säubern mit Isopropanol oder etwas in der art..
- auch beim GS Air den 510ner und Adapter..
- die Coil richtig anschrauben und auch den rest

danach sollte es gehen... falls immer noch Kontaktprobleme.. evtll mal vorsichtig Basic aufschrauben und nachschauen ob da was nicht stimmt... könnte auch feucht sein und und und... hoffe klappt ohne :)


 
B3K0
Beiträge: 9
Registriert am: 13.01.2016
Geschlecht: männlich


RE: iStick Basic funktioniert nicht mehr

#3 von heiweb5 , 14.05.2016 15:12

Mal beide mit einem Wattestäbchen gereinigt, Coil nochmals raus und wieder rein und nun scheinen sie (vorerst) wieder zu laufen...
Danke euch allen für die Hilfe!



 
heiweb5
Beiträge: 143
Registriert am: 26.06.2015
Geschlecht: männlich


RE: iStick Basic funktioniert nicht mehr

#4 von amandavirginia , 27.02.2017 19:56

ich schreibs jetzt einfach mal hier dazu...

habe zwei Istick Basic (original im Shop gekauft) Mitte Januar 2017. Da ich auch direkt mit Rauchen aufgehört habe, waren sie regelmäßig in Benutzung.

hab mir dann doch noch einen Eleaf Pico mit Nautilus Mini + die Aster Total zugelegt.

Nun, wenn ich meine Isticks Basic jetzt voll auflade und die Taste drücke kommt....ein laues Lüftchen -.-
Wenn das schon zu Anfang so gewesen wäre, hätts mich sicher nicht von den Pyros weggeholt.

Neuer 1.5Ohm Coil ist drin. Gleiches Liquid 55/35/10.
Kontakte sind selbstverständlich gecheckt und mit Alkohol gereinigt.

Kann es sein, dass diese Akkus nur mal 6 Wochen lang taugen und dann stark nachlassen?? Ich hab da so einige Bewertungen bei Amaxxx gelesen, die meisten sind aber ja superhappy.
Hab schon die Befürchtung, dass ich mich an die "stärkere" Leistung von Pico und Aster Total so gewöhnt habe, dass mir der Istick Basic wie NIX vorkommt?
Die Aster hat aber auch nicht soo viel Leistung und dampft ordentlich.

Hat da zufällig noch jemand Erfahrung damit? Die Teile im Shop reklamieren, wird wohl nicht viel bringen. Akkus und so.. - probieren werd ichs morgen trotzdem.

Wäre sehr dankbar um fachlichen Rat :-)



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#5 von amandavirginia , 27.02.2017 20:45

Zitat von amandavirginia im Beitrag #4
ich schreibs jetzt einfach mal hier dazu...

habe zwei Istick Basic (original im Shop gekauft) Mitte Januar 2017. Da ich auch direkt mit Rauchen aufgehört habe, waren sie regelmäßig in Benutzung.

hab mir dann doch noch einen Eleaf Pico mit Nautilus Mini + die Aster Total zugelegt.

Nun, wenn ich meine Isticks Basic jetzt voll auflade und die Taste drücke kommt....ein laues Lüftchen -.-
Wenn das schon zu Anfang so gewesen wäre, hätts mich sicher nicht von den Pyros weggeholt.

Neuer 1.5Ohm Coil ist drin. Gleiches Liquid 55/35/10.
Kontakte sind selbstverständlich gecheckt und mit Alkohol gereinigt.

Kann es sein, dass diese Akkus nur mal 6 Wochen lang taugen und dann stark nachlassen?? Ich hab da so einige Bewertungen bei Amaxxx gelesen, die meisten sind aber ja superhappy.
Hab schon die Befürchtung, dass ich mich an die "stärkere" Leistung von Pico und Aster Total so gewöhnt habe, dass mir der Istick Basic wie NIX vorkommt?
Die Aster hat aber auch nicht soo viel Leistung und dampft ordentlich.

Hat da zufällig noch jemand Erfahrung damit? Die Teile im Shop reklamieren, wird wohl nicht viel bringen. Akkus und so.. - probieren werd ichs morgen trotzdem.

Wäre sehr dankbar um fachlichen Rat :-)



PS: also Aster Total nicht die Aster 75W Variante ;-)



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#6 von Galaxy , 27.02.2017 22:42

Dann würde ich mal checken ob der Istick basic wirklich voll geladen ist.

Auch die Verdampferköpchen sind mal ab und an einer Serienstreuung unterlegen.

Was sagt der Verdampfer auf einem anderen Akkuträger ?
(Adapter dafür vorausgesetzt, wenn es kein ego Akku ist)

Ich nehme am liebsten die 0,75 Ohm Köpfchen, die 1,5 Ohm bringen mir persönlich zu wenig Dampf.


Liebe Grüße
Galaxy


 
Galaxy
Beiträge: 1.208
Registriert am: 05.03.2015
Geschlecht: weiblich
Ort: Nähe Hannover


RE: iStick Basic funktioniert nicht mehr

#7 von Andi , 27.02.2017 22:43

@amandavirginia
hattest du von Anfang an die 1.5 Ohm Coils drin? Mitgeliefert werden ja die 0.75 Ohm Coils. Das macht auf dem iStick Basic schon einen erheblichen Unterschied.



 
Andi
Beiträge: 1.653
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen


RE: iStick Basic funktioniert nicht mehr

#8 von Galaxy , 27.02.2017 22:49

Nachtrag... Der GS Air 2 passt ja auf einen normalen Akkuträger.
Hab ich gar nicht dran gedacht eben im vorigen Post.
Der hat ja einen 510-er Abschluss... Sorry
Da braucht man natürlich keinen Adapter.


Liebe Grüße
Galaxy


 
Galaxy
Beiträge: 1.208
Registriert am: 05.03.2015
Geschlecht: weiblich
Ort: Nähe Hannover

zuletzt bearbeitet 27.02.2017 | Top

RE: iStick Basic funktioniert nicht mehr

#9 von amandavirginia , 28.02.2017 02:07

Hi, erstmal danke für die Antworten.

Ich hab von Anfang an die 1.5er Coils drin. Stimmt, 0.75 könnt ich mal testen. Kam ja frisch von den Pyros und brauchte den festeren Zug.

Hab den Gs Air2 direkt aufm Pico getestet, da dampft und schmeckt er gut. So wie eben zu Anfang im Istick Basic... Hmmm

Wie kann ich denn die Akkuladungsleistung prüfen? Hat ja kein Display das Dings?



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017

zuletzt bearbeitet 28.02.2017 | Top

RE: iStick Basic funktioniert nicht mehr

#10 von amandavirginia , 28.02.2017 02:10

Auf dem Pico bei 10W, soviel sollte der geladene Istick B. ja können, wenn ich das richtig gelesen habe.



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#11 von amandavirginia , 28.02.2017 02:36

@Galaxy: danke für den Tip mit dem 0.75 Köpfchen. reingemacht und schwupps. es dampft ^^
damit wäre auch gleich mein "fehlender-Throat-Hit" Problem mit meinem Nauti Mini gelöst.

die niedrigeren Köpfchen geben doch gleich ganz anders Gas. hust. So fühlte sich das anfangs auch mit den 1.5ern an. Meine ich. Wobei, vielleicht gewöhnt man sich doch schnell an das andere Dampfgefühl (6 Wochen pyrofrei)
und kann dann mehr ab? ich mach auch die Airflows jetzt überall weiter auf, als am Anfang.

vielleicht sind die Akkus dann noch ok und ich sollte nur die Köpfe wechseln.
hatte etwas Sorge, dass ich die Akkus geschrottet habe, weil ich zuerst mit meinem Anker USB Hub auf 2,4A schnellgeladen habe. Bis mir der Verkäufer im Offstore erklärte, das ist zuviel und der Akku könnte nach ein paar Monaten
durch sein. Jetzt lade ich die Isticks mit 1A am Netz. Dachte eigentlich, die Teile habe ne Ladeelektronik (oder wieauchimmer das heißt).

Etwas wundert mich allerdings: wenn ich die Istick Basics auflade, geht irgendwann das rote Licht aus = geladen.
Wenn ich sie dann vom Strom nehme und direkt wieder anstecke, lädt der fröhlich weiter.

Ist das bei euch auch so? wie ladet ihr euer Isticks Basic denn?



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#12 von amandavirginia , 28.02.2017 02:37

hat schon mal jemand die 1,2er Köpfe probiert? machen die nen Unterschied zu den 1,5ern? auf Dauer befürchte ich verschlucken mir die 0,75 etwas viel Liquid. oder?



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#13 von Galaxy , 28.02.2017 06:45

Super, das freut mich. Da lagen Andi und ich ja richtig.

Momentan habe ich einen 1,2 Ohm Kopf drin. Habe ihn mal testweise irgendwo einzeln (müsste suchen, wo) gekauft.
Man merkt den Unterschied, aber es dampft doch recht gut.
Nochmal werde ich sie aber nicht holen. Ist schon ein Unterschied.

Wenns um Liquid sparen geht, fang bald mit Selbermischen an.
Würde ich dir echt empfehlen.
Im Moment hat OWL ein Top Angebot.
2 Liter Bunkerbase (48mg) für 70€.
Günstiger geht glaube ich nicht mehr. Und ab Mai wird es so was nicht mehr geben und Liquid nicht billiger.

Beim Laden... Ich bin da auch eher vorsichtig.
Schau mal, mit vie viel mAh du lädst.
Der Akku hat ja 2300 mAh. Bei einem Ladegerät mit Output von
500 mAh sollte das Laden knapp 4,5h dauern.
Bei Output 1000mAh dann ca. 2,3h.

An die Strom-Profis hier : Berichtigt mich, wenn ich damit falsch liege

Mehr würde ich da auch nicht draufgeben.
Da hat der Verkäufer schon recht.
Trotz Sicherungselektronik, wenn er denn eine hat, ist es nicht gerade akkuschonend, so viel da draufzuhau'n.
Und verlassen auf eine Ladeschutzelektronik würd ich mich da nicht drauf.

Beobachte das mal weiter... Mein Kabel hat z. B. den Dienst nach einem Dreivierteljahr quittiert. Da hatte ich es ähnlich.
Dachte, der Basic wäre voll geladen, weil : Rotes Licht aus... und nach 5 Zügen war Ritze.
Das Kabel hatte einen Wackler.

Viel Spaß weiterhin mit dem Basic.
Das ist echt ein tolles Teil. Super handlich und mit dem richtigen Kopf ein guter Dampfer...


Liebe Grüße
Galaxy


 
Galaxy
Beiträge: 1.208
Registriert am: 05.03.2015
Geschlecht: weiblich
Ort: Nähe Hannover


RE: iStick Basic funktioniert nicht mehr

#14 von Gelöschtes Mitglied , 28.02.2017 07:31

Dein USB interface im Geraet zieht immer nur soviel Strom wie es abkann.
Wenn ein 500mAh Teil eingebaut ist zieht das auch nur 500mAh. Oder ein bissle weniger. Selbst wenn du das an ein 10Ampere Ladegeraet haengst.
Der Verbraucher bestimmt den Ladestrom nicht das Ladegeraet. Ansonsten wuerden wir uns ja staendig unsere Wasauchimmer Geraete abfackeln wenn wir versehentlich einen falschen Lader anstoepseln.
Ein 500mA Ladegeraet wird bei 500mA Last warm oder heiss ein 1A Ladegeraet nicht da du nur die Haelfte der moeglichen Stromstaerke anforderst und das Ding dann nur auf halber Flamme rennt.
Allerdings liefern die allerwenigsten kleinen Ladegeraete mit angegebenen 500mA das auch wirklich. Eher 350 bis 400mA. Deswegen dauert das laden mit kleineren Adaptern ein bissle laenger. Wenn das Ladegeraet 1A liefern kann kriegst du fuer deinen 500mA Verebraucher aber locker genug raus um ein bissle schneller zu laden. So ungefaehr...



RE: iStick Basic funktioniert nicht mehr

#15 von Andi , 28.02.2017 08:26

Zitat von amandavirginia im Beitrag #10
Auf dem Pico bei 10W, soviel sollte der geladene Istick B. ja können, wenn ich das richtig gelesen habe.

Ich bin mir nicht sicher, ob der iStick Basic volle Akkuspannung liefert, ich vermute eher eine "Taktung", also eine Art Step-Down Regelung, sodass er eine nahezu konstante Spannung liefert, die aber unterhalb der eigentlichen Akkuspannung liegt. Leider konnte ich das noch nicht nachmessen, deshalb bin ich mir nicht sicher. Aber die Leistung ist über die gesamte Akkulaufzeit erstaunlich konstant.

Wenn ich recht habe, liegt die Betriebsspannung selbst bei voll geladenem Akku bei etwa 3,3 Volt. Damit käme die Kombi mit 1,5 Ohm Kopf auf etwa 7,5 Watt. Das mag dir am Anfang gereicht haben, nach der Eingewöhnung reicht es nicht mehr.

Zitat von amandavirginia im Beitrag #12
hat schon mal jemand die 1,2er Köpfe probiert? machen die nen Unterschied zu den 1,5ern? auf Dauer befürchte ich verschlucken mir die 0,75 etwas viel Liquid. oder?


Die 1,2 Ohm Köpfe brauchen etwa die gleiche Leistung, wie die 0,75 Ohm Köpfe. Das klappt aber nur mit mehr Spannung, also auf regelbaren Akkuträgern. Auf dem iStick Basic wirken die fast noch schlapper als die Köpfe mit 1,5 Ohm. Das erscheint vielleicht unlogisch, da erstere auf mehr Leistung kommen als letztere, entscheident ist aber die unterschiedliche Auslegung der Coils.

Fazit: nimm ruhig die 0,75 Ohm Coils. Die Mehrleistung kannst du durch kürzere Züge ausgleichen, dann schlägt sich das auch nicht wesentlich auf den Verbrauch nieder.



 
Andi
Beiträge: 1.653
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen


RE: iStick Basic funktioniert nicht mehr

#16 von Andi , 28.02.2017 08:48

Zitat von amandavirginia im Beitrag #11
... hatte etwas Sorge, dass ich die Akkus geschrottet habe, weil ich zuerst mit meinem Anker USB Hub auf 2,4A schnellgeladen habe. Bis mir der Verkäufer im Offstore erklärte, das ist zuviel und der Akku könnte nach ein paar Monaten
durch sein. Jetzt lade ich die Isticks mit 1A am Netz. Dachte eigentlich, die Teile habe ne Ladeelektronik (oder wieauchimmer das heißt). ...

... und damit hast du auch recht. Das USB-Hub oder -Netzteil dient nur als Spannungsquelle, der Ladevorgang wird von der Elektronik im iStick geregelt. Insofern ist das egal, ob das Netzteil 1 Ampere, 2,4 Ampere oder sogar 20 Ampere liefern kann. Der Ladevorgang wird auch nicht schneller dadurch.



 
Andi
Beiträge: 1.653
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen


RE: iStick Basic funktioniert nicht mehr

#17 von amandavirginia , 01.03.2017 03:46

@Galaxy : ja, das mit dem Selbstmischen ist in Planung. Grade erst angefangen und muss mich schon beeilen. ^^ Aromen hab ich hier, für die OWL-Bestellung wollt ich erstmal noch abwarten, ob meine Dampf-Euphorie anhält.

das mit der Ladeschutzelektronik ist mir suspekt. Als ich den Istick am 2,4er USB hängen hatte, war der innerhalb 20-30 min. aufgeladen. Daher hab ich auch im Offstore nachgefragt, ob das sein kann.
Das sieht für mich nicht danach aus, dass der sich nur den Strom zog, der er benötigte. *kopfkratz*

ich lad mal lieber weiter an der Dose via 0.5A. muss man den Stick wirklich sofort abstöpseln, wenn er voll ist? ich mach das meist über Nacht.



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#18 von Galaxy , 01.03.2017 09:27

Das wäre mir auch suspekt, wenn das Akku in einer halben Stunde voll ist. Schließlich hat es ja eine Kapazität von 2300 mAh. Das kann nicht gut für das Akku sein, denke ich genauso...
Eine Ladeschutzelektronik hat meiner Meinung nach dort nicht gegriffen.
Ich würde zur Sicherheit auch nie ein 2,4 A Lader an ein Akku stecken, welches weniger Kapazität hat.

Ich bin eher die Vorsichtige und verlass mich nicht drauf, dass nicht doch weiter geladen wird, wenn der Akku voll ist.
Über Nacht würde ich den nicht dran lassen...
Bin aber auch nicht der Elektro-Fachmann...

Irgendwann hast du zwei oder mehr E-Dampfen, dann hast du zwischendurch Zeit, zu laden, während die andere in Benutzung ist.


Liebe Grüße
Galaxy


 
Galaxy
Beiträge: 1.208
Registriert am: 05.03.2015
Geschlecht: weiblich
Ort: Nähe Hannover


RE: iStick Basic funktioniert nicht mehr

#19 von amandavirginia , 01.03.2017 13:07

Ja. Akku schonen gut :-D

Irgendwann...grins... Ich hab hier schon einiges angesammelt. Verliere so langsam den Überblick, was grade geladen ist und wo welcher Verdampfer mit welchem Coil und welchem Liquid..

Hatte mir grade Cubis Pro und mini zugelegt'. Ich mag nur schwarz und bin todunglücklich damit. :-(
So begrenzt sich die Auswahl wieder. Grmpf.



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#20 von Andi , 01.03.2017 15:31

Zitat von amandavirginia im Beitrag #17
... das mit der Ladeschutzelektronik ist mir suspekt. Als ich den Istick am 2,4er USB hängen hatte, war der innerhalb 20-30 min. aufgeladen. Daher hab ich auch im Offstore nachgefragt, ob das sein kann.
Das sieht für mich nicht danach aus, dass der sich nur den Strom zog, der er benötigte. *kopfkratz*

ich lad mal lieber weiter an der Dose via 0.5A. muss man den Stick wirklich sofort abstöpseln, wenn er voll ist? ich mach das meist über Nacht.

@amandavirginia
Wenn der wirklich nach 20-30 min. aufgeladen war, dann war der vorher nicht leer. Sonst hätte es selbst mit 2.4 Ampere Ladestrom ca. eine Stunde gebraucht.

Wenn der Akku nicht leer war, kann er aber durchaus auch noch fast voll gewesen sein, dann ist der Ladevorgang - auch bei effektiv 1 Ampere oder weniger - natürlich nur kurz.

Eleaf empfiehlt ein Netzteil ("Wandadapter"), das 1 Ampere liefern kann. Ein für 0.5 Ampere spezifiziertes Netzteil kann vom iStick durchaus überlastet werden. Das kann dazu führen dass ...

- ... die vorgesehene USB-Spannung von 5 Volt nicht einghalten werden kann -> der Ladevorgang zieht sich unnötig (und überproportional) in die Länge. Im ungünstigsten Fall endet der Ladevorgang nie, weil die von der Ladeelektronik vorgesehene Ladeschlussspannung nie erreicht wird.
- ... das Netzteil durchbrennt.

Die Ladeelektronik im iStick Basic ist sicherlich nicht besonders toll, aber wenn sie nicht einigermaßen vernünftig funktionieren würde, würde der Akku in kürzester Zeit Schaden nehmen. Ein USB-Netzteil allein regelt garantiert keinen Ladevorgang. Und Li-Ion Akkus reagieren da empfindlich.



 
Andi
Beiträge: 1.653
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen


RE: iStick Basic funktioniert nicht mehr

#21 von amandavirginia , 01.03.2017 15:55

huch, Beitrag nach Absenden verschwunden. :-O

@Andi aus Bremen: ja, kann sein, dass die Isticks nicht ganz leer waren beim Laden. Ich hatte zuerst nur diese beiden und wollte nicht auf dem Trockenen stehen. Zu fix geladen kams mir aber dennoch vor.

hab gelesen ca. 50% Ladestrom zum Verhältnis Akku wären am besten. Ich hatte mich da auch verschrieben, ich lade die Istick mit 1A (so stehts auf meinem Eleafstecker). Die 500 mAh hab ich an meiner Ego One Mini mit 850mAh.



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#22 von Andi , 01.03.2017 18:24

@amandavirginia, bei einem Gerät, das geladen wird, indem es direkt an ein USB-Netzteil (oder USB-Hub oder USB-Port am Rechner) angeschlossen wird, kannst du den tatsächlichen Ladestrom, der am eigentlichen Akku anliegt, von außen gar nicht beeinflussen, denn in dem Gerät befindet sich zwingend eine Ladeelektronik, die den Ladevorgang regelt. Du kannst so ein Gerät (z.B. den iStick) nur mit ausreichend Spannung versorgen, über das Netzteil, und dieses Netzteil muss ausreichend Strom liefern können. Es darf auch mehr Strom liefern können aber nicht weiniger.

Ganz anders sieht das aus, wenn man "nackte" Akkus hat und diese in einem dedizierten Ladegerät laden will. Dann kommt es tatsächlich darauf an, dass dieses Ladegerät den Akku nicht mit zu viel Strom lädt. Dann gerne auch mit weniger als möglich. Ein solches Ladegerät muss also passend zum Akku ausgewählt oder - wenn möglich - eingestellt werden.

Im Falle des iStick hat Eleaf das erledigt, indem sie eine Ladeelektronik eingebaut haben, die zu dem Akku passt, welchen sie ebenfalls eingebaut haben. Du musst nur noch ein Netzteil anschließen, das mindestens ausreichend Strom liefern kann, gerne auch mehr (der dann nicht gebraucht wird).



 
Andi
Beiträge: 1.653
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen

zuletzt bearbeitet 01.03.2017 | Top

RE: iStick Basic funktioniert nicht mehr

#23 von Andi , 01.03.2017 18:46

Nachtrag:

Zitat von amandavirginia im Beitrag #21
... Ich hatte mich da auch verschrieben, ich lade die Istick mit 1A (so stehts auf meinem Eleafstecker). ...

Den Satz hatte ich wohl überlesen, dann ist das ja so weit im grünen Bereich. (Wobei ich mir nicht sicher bin, ob für die eGo ONE Mini nicht auch ein 1A-Netzteil empfohlen wird).



 
Andi
Beiträge: 1.653
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen

zuletzt bearbeitet 01.03.2017 | Top

RE: iStick Basic funktioniert nicht mehr

#24 von amandavirginia , 01.03.2017 20:02

@Andi aus Bremen, siehste...wieder was gelernt. danke :-)
wo find ich denn die Info mit der Empfehlung fürs Netzteil der Ego one mini? auf den Bildern von den Kits im Netz sehe ich zwar, dass es von Joyetech ist, erahne aber höchstens eine 1000 rechts unten.
gibbet da irgendwo ne Datenbank?

@Galaxy, jetzt hab ich ja mal die 0.75er Köpfchen getestet. Du hast du ja auch drin gell? Kommt es bei dir auch vor, dass manche Coils britzeln, manche eher rauschende Geräusche machen?
weißt was ich meine? kein Blubbern, britzeln. Der Coil im zweiten GS Air 2 ist wesentlich leiser und sanfter. Komisch.
Airflow hab ich bei beiden gleich. Beide Sticks neu aufgeladen, gleiches Drip Tip.



amandavirginia  
amandavirginia
Beiträge: 134
Registriert am: 24.01.2017


RE: iStick Basic funktioniert nicht mehr

#25 von Galaxy , 01.03.2017 20:52

Im Moment habe ich einen 1.2 Ohm Kopf drin.
Da ist Ruhe. Nur halt das Zuggeräusch.
Ich weiß, was du mit dem Britzeln meinst. Das kenne ich auch.
Mich stört es nicht sonderlich.
Liegt vielleicht auch am Wasseranteil im Liquid.
Seit ich dickere Base nehme, habe ich das nicht mehr.
Mein VG Anteil ist 60%, Rest PG und kaum Wasser, eigentlich nur das aus dem 99,5%-igen VG

Nimm den VD ruhig mal auseinander.
Vielleicht hängt irgendwo Liquid...
**
Andy wird sicher noch antworten...
Wollt nur sagen.. Der ego one mini... mhh.. Der hat ja nur 850 mAh.
Ich habe den ego one mit 1000 mAh.
Wenn da ne Weile mit gedampft wird, kommt nicht mehr viel Dampf. Der Akku gibt dann nicht mehr viel her.
Schraub den VD mal auf eine geregelte Box und dampf da mal mit. Der Unterschied wird dich verblüffen.
Will den nicht schlecht reden... Der schmeckt super.
Nur über den Tag bringt der mich nicht.
Ist allerdings, wenn er voll geladen ist, ein klasse Teil und passt in jede Jackentasche.


Liebe Grüße
Galaxy


 
Galaxy
Beiträge: 1.208
Registriert am: 05.03.2015
Geschlecht: weiblich
Ort: Nähe Hannover

zuletzt bearbeitet 01.03.2017 | Top

   

Eigenbau Dampfe
Display bleibt Schwarz

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen