Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010



Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste
Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2018 im Kalender eintragen!

X

Talos T V2 ständige Fehlermeldung

#1 von snoopy77 , 04.01.2013 21:49

Schönen guten Abend!

Ich habe heute endlich meinen Talos T V2 bekommen, ihn gleich vorbildhaft gewickelt und auf die Epic Storm gepackt. Ohmmessung, F1. Wicklung 50x überprüft, keine überstehenden Drähte, keine Grade, alles tiptop.
Sieb herausgenommen, damit nur die Wicklung stehenbleibt, F1.
Nur Draht zwischen Plus- und Minuspol gespannt, F1

Auf der Vamo übrigens dasselbe, Fehlermeldung 9,99ohm

Ursprungswicklung war 5 Um Wicklungen mit 16er Kanthal.

Support bei Electra-Pipes schon informiert, Problem bisher nicht bekannt, muss ihn einschicken.

Habe mich so gefreut, und nun... denTränen nahe! Habt ihr vielleicht eine Lösung für mein Problem?
PS: Besitze auch den DID und den genisis, an der Wicklung dürfte es nicht liegen.

Schönen abend, lg Silke



snoopy77  
snoopy77
Beiträge: 9
Registriert am: 05.11.2012


RE: Talos T V2 ständige Fehlermeldung

#2 von Dampf-Hammer , 05.01.2013 18:15

Was zeigt denn die Messung komplett ohne HZ.
Dabei sollte ja Ohm auf Null sein.


Gruß aus Berlin
Norbert
Zitat Dieter Nuhr: "Wenn man keine Ahnung hat, einfach mal: Fresse halten." = Mach Ick.

Hier sollten nun meine Dampfen stehen, hatte aber keine Lust!


Spruch des Jahres: "Ist das Dochtloch isoliert, läuft die Wicklung wie geschmiert!"


 
Dampf-Hammer
Beiträge: 1.063
Registriert am: 09.01.2012


RE: Talos T V2 ständige Fehlermeldung

#3 von snoopy77 , 05.01.2013 20:24

Hallo!

Ohne Heizdraht zeigt die Epic Storm F1 an.
Habe auch die Anschlüsse überprüft, 810er am Talos lässt sich nicht verstellen, liegt aber bündig an, der Adapter müsste auch Kontakt haben.

Glg Silke



snoopy77  
snoopy77
Beiträge: 9
Registriert am: 05.11.2012


RE: Talos T V2 ständige Fehlermeldung

#4 von Dampf-Hammer , 05.01.2013 21:31

F1 dürfte ja Kurzschluß sein.
Entweder hat sich ein kleiner Grad an den Pluspolen der Anschlüsse gebildet, das kannst Du mit einer Nadel kontrollieren, oder der Sockel ist Schrott.
Fahre mal mit einer Nadel zwischen Pluspol und Gewinde entlang, am 810. Den Adapter auf 510 kann man ja auseinander schrauben.
Sonst mußt Du den Talos zurückschicken.
Man kann den Sockel zwar auseinanderbauen(mit Gewalt), aber dann kannst Du ihn nicht mehr tauschen.


Gruß aus Berlin
Norbert
Zitat Dieter Nuhr: "Wenn man keine Ahnung hat, einfach mal: Fresse halten." = Mach Ick.

Hier sollten nun meine Dampfen stehen, hatte aber keine Lust!


Spruch des Jahres: "Ist das Dochtloch isoliert, läuft die Wicklung wie geschmiert!"


 
Dampf-Hammer
Beiträge: 1.063
Registriert am: 09.01.2012


RE: Talos T V2 ständige Fehlermeldung

#5 von Dampf-Hammer , 05.01.2013 22:13

Hab nochmal nachgelesen, da ich selbst weder Epic noch Vamo habe.
F1 kann also passieren wenn die keinen Kontakt haben. Falls Du es noch nicht versucht hast, einfach den Mittenkontakt beim Adapter 510 etwas rausschrauben. Der kann ruhig locker sitzen, wenn Du ihn vom Talos abgeschraubt hast. Schraub ihn soweit raus, dass er unten etwas raussteht und dann komplett mit dem Talos auf den Akkuträger. Einfach damit ein bischen rumspielen. dann aber nicht zu fest auf den Akkuträger, damit der Mittelpol nicht eingedrückt wird.
Viel Glück


Gruß aus Berlin
Norbert
Zitat Dieter Nuhr: "Wenn man keine Ahnung hat, einfach mal: Fresse halten." = Mach Ick.

Hier sollten nun meine Dampfen stehen, hatte aber keine Lust!


Spruch des Jahres: "Ist das Dochtloch isoliert, läuft die Wicklung wie geschmiert!"


 
Dampf-Hammer
Beiträge: 1.063
Registriert am: 09.01.2012


RE: Talos T V2 ständige Fehlermeldung

#6 von snoopy77 , 05.01.2013 23:28

Hallo Dampf-Hammer!

Vielen Dank für deine Tipps, habe schon alles versucht, leider ohne Erfolg.

Ich bin ja kein technisches Genie, aber es sind doch bestimmt Drähte im Sockel verlötet? Habe bereits mehrfach gelesen, das Drähte beim Genisis abgerissen sind, der Talos müsste doch auch so aufgebaut sein?
Meine Problembeschreibung ergab bei Electra Pipes das sie von so einem Problem noch nicht gehört hätten? Kann ich mir jetzt irgendwie.nicht vorstellen, das ich die einzige bin, wo der Sockel Schrott ist?

Ich werde morgen noch die Antwort von Intaste abwarten, ich hoffe das ich wenigstens einen Retourenschein zugeschickt bekomme- die Versandkosten von Österreich wären nicht so wenig.

So, wünsche allen eine angenehme Nachtruhe, glg Silke



snoopy77  
snoopy77
Beiträge: 9
Registriert am: 05.11.2012


RE: Talos T V2 ständige Fehlermeldung

#7 von Dampf-Hammer , 06.01.2013 09:55

Hallo Silke,
ich hatte in einem Forum über den Epic-Storm nachgelesen dass dort einige User Probleme mit Kontakt hatten und dadurch die Anzeige F1 angezeigt hat. Falls Du irgendeinen anderen Akkuträger hast, mach mal eine Wicklung ohne ESS und prüfe auf einem anderen Akkuträger ob dann Strom fließt, am besten wäre natürlich ein Multimeter, da könntest Du den Wiederstand der einzelnen Kontakte durchmessen. Denn wenn es Kein Kurzschluß ist, andererseits es zum Stromfluß durch die Kontakte kommt, kann es sich nur um Kontaktprobleme zwischen Talos und Akkuträger handeln.
Den Talos Sockel habe ich noch nicht auseinander gebaut, aber den Sockel vom GNV. Ich vermute auch das beide gleich aufgebaut sind, beide haben oben die Keramik und unten den 810 Anschluß. Im GNV ist kein Draht verbaut und keine Lötstelle, alles gepresst und geschraubt, wobei einige Schrauben so fest waren das ich sie nicht auseinander bekommen habe.
Vieleicht hast Du ja einen Bekannten der ein Multimeter hat, das wäre die beste Lösung. Einfachmal den Wiederstand messen zwischen: unteren Mittelpol und oberen Pluspol = kleiner Wiederstand( ungefähr der Eigenwiederstand vom Messgerät), unterem Gehäuse und oberen Minuspol = kleiner Wiederstand, den beiden oberen Polen = kein Wiederstand, den unteren Mittelpol und dem oberen Minuspol = kein Wiederstand und unterem Gehäuse und dem oberen Pluspol = kein Wiederstand. Sollten hier andere Ergebnisse herauskommen ist der Sockel defekt, wenn nicht sind es nur Kontaktprobleme zum Akkuträger.
Eine alternative beim Epic ist wohl der Einsatz eines Adapters, wobei ich nicht verstehe wozu der gut sein sollte. Wie schon beschrieben kannst Du ja die Schraube unten im 510 Anschluß rausdrehen und zwar soweit dass sie nur gerade noch gehalten wird, da steht sie ziehmlich weit aus dem Anschluß raus. Schau doch dann bitte mal wie weit Du den Talos auf den Akkuträger raufgeschraubt bekommst, es sollte ein Unterschied sein zwischen der eingedrehten Schraube und der ausgedrehten Schraube, da ja die Schraube dann eher auf dem Mittenkontakt vom Akkuträger aufsitzt. Mehr fällt mir auch nicht ein, da bei mir alle Verdampfer von EP funktionieren.


Gruß aus Berlin
Norbert
Zitat Dieter Nuhr: "Wenn man keine Ahnung hat, einfach mal: Fresse halten." = Mach Ick.

Hier sollten nun meine Dampfen stehen, hatte aber keine Lust!


Spruch des Jahres: "Ist das Dochtloch isoliert, läuft die Wicklung wie geschmiert!"


 
Dampf-Hammer
Beiträge: 1.063
Registriert am: 09.01.2012


RE: Talos T V2 ständige Fehlermeldung

#8 von snoopy77 , 06.01.2013 11:00

Hallo Dampf-Hammer!

Du bist ein Genie!
Ich habe ihn mal auf den Imist Akku geschraubt und der Draht glüht! Ich kann es nicht glauben! So herum gekämpft und so eine simple Lösung! Ich verstehe zwar nicht warum er auf beiden AT nicht funktioniert, hatte ja den Kontakt auch in Verdacht, und die Epic hat ja auch den gefederten Pol der ja direkt "draufgedrückt" wird.

Naja ist mir ja jetzt egal, ich bin mal Talos wickeln! Bis später!

DANKESCHÖN :-D

Glg Silke



snoopy77  
snoopy77
Beiträge: 9
Registriert am: 05.11.2012


RE: Talos T V2 ständige Fehlermeldung

#9 von snoopy77 , 06.01.2013 13:10

Hallo!

Die Freude war nur kurz, ich bin zum Wickeln gekommen und nun hätte alles gepasst, nun wieder Funkstille! Weder Imist noch Twist noch Egoakku :-(
Habe nichts am Adapter verändert.
Na toll. Und ich muss jetzt wieder Dienst gehen.

Wird das 2te Mittelteil eigentlich ungebort geliefert?
Mir kommt immer mehr vor, daß ich einen Rückläufer erhalten habe...

Glg Silke



snoopy77  
snoopy77
Beiträge: 9
Registriert am: 05.11.2012


RE: Talos T V2 ständige Fehlermeldung

#10 von Dampf-Hammer , 06.01.2013 13:58

Hallo Silke,
ich habe meine Talos nun schon länger, da wurde das Mittelteil noch ungebohrt geliefert, aber auch nur eins. Bei den GNV habe ich immer ein 2.Mittelteil mit Bohrung bekommen.
Nun nochmals zu deinem Talos. Hast Du den gewickelt und komplett zusammengebaut und dann erst den Ausfall gehabt? Versuche nochmals eine Wicklung ohne ESS und ohne Zusammenbau.
Wenn die Wicklung schon mal geglüht hat, sollte es nun auch wieder funktionieren. Bekommst Du bei Imist und Twist eine Fehlermeldung, falls Du einen Kurzschluß hast, oder geben die nichts aus, ich kenne die Akkuträger nicht. Sollten die nichts anzeigen besteht natürlich die Gefahr dass bei einem Kurzschluß der Akku einen Defekt bekommt.
Ein Prob beim Talos, wie auch beim GNV ist die Freistrecke vom +Pol zum ESS. Ich wickle den HZ immer vorher über eine Wickelhilfe, Uhrmacher-Kreuzschraubendreher. Mit der Wickelhilfe spanne ich den HZ an den Polen ein, wobei am +Pol entgegen dem Uhrzeigersinn, dadurch wird die Freistrecke kurz gehalten. Das ESS drehe ich dann vorsichtig in die Wicklung. Ich prüfe danach immer auf Kurzschluß, entweder mit Multimeter oder Provari. Dann bringe ich vorsichtig mit 3,3 Volt die Wicklung zum Glühen, sollte die Strecke vom +Pol zum ESS als erstes aufglühen(Hotspot) verschiebe ich vorsichtig die einzelnen Windungen mit einer Nadel oder Kanüle bis alle Windungen gleichmäßig glühen.
Diese Erklärung nur mal am Rande, weil durch den Hotspot der HZ in dem Bereich vom +Pol zum ESS bei hoher Spannung schnell durchbrennt. Dies passiert auch wenn an den Schrauben oder Bolzen ein scharfer Grad ist.


Gruß aus Berlin
Norbert
Zitat Dieter Nuhr: "Wenn man keine Ahnung hat, einfach mal: Fresse halten." = Mach Ick.

Hier sollten nun meine Dampfen stehen, hatte aber keine Lust!


Spruch des Jahres: "Ist das Dochtloch isoliert, läuft die Wicklung wie geschmiert!"


 
Dampf-Hammer
Beiträge: 1.063
Registriert am: 09.01.2012


RE: Talos T V2 ständige Fehlermeldung

#11 von snoopy77 , 06.01.2013 15:21

Hallo Dampf-Hammer!

Vielen Dank für deine Geduld und deine ausführlichen Antworten!

Multimeter habe ich keines, messe die Spannung immer direkt mit den Akkuträger, die bei anderen Verdampfern auch immer tadellos funktionieren.

Imist, Twist und Co haben keine Fehleranzeige, zerschossen habe ich die Akkus auch nicht, andere Verdampfer dampfen -bis auf den Talos.

Die Kanthaldrahtschlinge glühte, daraufhin schrieb ich mein überglückliches Post hier, dann wickelte ich den Talos.
20er Nichrom, 5 Umdrehungen geschätzte 2 Ohm (kann ja nicht messen...) vorsichtig angeglüht, mit Nadel gestupst bis alle Windungen gleichmässig glühten, keine Hotspots. Mittelteil raufgeschraubt, Fläschen und letztes Teil drauf, losgedampft. Ca. 10 Züge, dann nichts mehr.

Vielleicht Imistakku leer, auf vollen Ego gewechselt, nichts rührt sich.
Talos dampft nicht mehr, mit oder ohne Edelstahlsieb.
Alle Akkus durchprobiert, nichts.
Vermeindlich leeren Imistakku auf DID, dampft.

Ich habe jetzt keinen Nerv mehr, habe für 10 Züge ca. 4 Std. mit dem Teil rumgespielt. Er ist defekt und geht schnellstmöglich zu Intaste zurück. *rumspinn*
Aber nochmals danke für deine Hilfe!

Glg Silke



snoopy77  
snoopy77
Beiträge: 9
Registriert am: 05.11.2012


RE: Talos T V2 ständige Fehlermeldung

#12 von borntobewild2012 , 06.01.2013 16:27

Vielleicht ist deine Wicklung durchgeglüht. Ist es dein erster ESS VD?


Hardware:6 Vamo, 2 KTS Telescop; SWVD: Taifun GT, Fogger V2, Kaifun V3.1, Genesis LV, Trident; Software:Selbstmischen


borntobewild2012  
borntobewild2012
Beiträge: 546
Registriert am: 09.02.2012
Geschlecht: männlich
Ort: 9170 Ferlach


RE: Talos T V2 ständige Fehlermeldung

#13 von snoopy77 , 06.01.2013 19:23

Hi borntobywild2012

Nö, es ist bereits mein 4ter ESS Verdampfer, und die Wicklung ist nicht durchgeglüht.

Glg Silke



snoopy77  
snoopy77
Beiträge: 9
Registriert am: 05.11.2012


   

Problem bei Phönix oder Irony oder wie man ihn nennt
pyrex mesh wick




Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen