Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010



Mitglieder Bewertungen
• Shop Bewertungen • Geräte Bewertungen
• Liquid Bewertungen • Aromen Bewertungen
• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste
Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2018 im Kalender eintragen!

X
Zum Seitenanfang Schritt hoch Schritt runter Zum Seitenende

eGrip OLED CL - CLR Köpfe werden nicht erkannt

#1 von linki78 , 04.01.2016 18:20

Ich habe seit heute die eGrip OLED CL und mir dazu die CLR Köpfe mit 1,0 Ohm bestellt. Die Dichtungskappe habe ich mit etwas Gefummel drausgebracht, allerdings wird der CLR Coil nicht erkannt. Ich bekomme immer die Meldung "No Atomizer".

Weiß jemand woran das liegen könnte? Es gibt ja etliche Meldungen im Netz, dass die Leute die eGrip sehr wohl mit den CLR Köpfen dampfen.

Danke schonmal!


 
linki78
Beiträge: 95
Registriert am: 20.05.2015
Geschlecht: männlich
Ort: Wien


RE: eGrip OLED CL - CLR Köpfe werden nicht erkannt

#2 von Dalida , 04.01.2016 19:29

Hallo, ich habe selbst auch eine eGrip OLED CL und nutze sie auch mit den CLR Köpfen das geht prima!

Wo es bei dir hapert könnte ich nur mutmaßen
Kopf defekt?
Hast du evtl. die Möglichkeit den Kopf anderweitig zu testen; auf anderem Gerät oder Ohmmeter?
Kopf fest genug in die Base geschraubt?
Base fest genug eingeschraubt?
Alle Kontaktflächen,Gewinde sauber?

Gruß Dalida


 
Dalida
Beiträge: 32
Registriert am: 18.11.2015
Geschlecht: männlich


RE: eGrip OLED CL - CLR Köpfe werden nicht erkannt

#3 von linki78 , 04.01.2016 19:34

Zitat von Dalida im Beitrag #2
Hallo, ich habe selbst auch eine eGrip OLED CL und nutze sie auch mit den CLR Köpfen das geht prima!

Wo es bei dir hapert könnte ich nur mutmaßen
Kopf defekt?
Hast du evtl. die Möglichkeit den Kopf anderweitig zu testen; auf anderem Gerät oder Ohmmeter?
Kopf fest genug in die Base geschraubt?
Base fest genug eingeschraubt?
Alle Kontaktflächen,Gewinde sauber?

Gruß Dalida


Also am Kopf selbst liegt es nicht, ich habe ihn vorher und jetzt wieder in der Wismec Venti im Einsatz. Ich habe zur Sicherheit noch einen zweiten Kopf getestet, auch der wird nicht erkannt.
Auf einem Akkuträger zeigt er mir exakt 1,00 Ohm an
Den Kopf habe ich so fest es geht in die Base geschraubt, nach dem ersten Mal wo es nicht geklappt hat sogar mit deutlich mehr kraft bis er sich keinen Millimeter mehr bewegen konnte.
Das selbe bei der Base.
Die Kontaktflächen habe ich extra noch einmal gereinigt. Leider auch kein Erfolg.

Ich bin ratlos, aber danke für deinen Input.


 
linki78
Beiträge: 95
Registriert am: 20.05.2015
Geschlecht: männlich
Ort: Wien


   

Vape Forward - VF Classic, Lite, Stout
VTC mini - Temperaturdampfen mit Standard-Coils?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen