Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten. Händler stellen ihre Shops hier vor.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010



Mitglieder Bewertungen
• Pro & Contra Shops • Bewertungen Geräte
Liquid: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z
Aromen: • Bewertung nach Geschmacksrichtung A-Z • Bewertung nach Händlername A-Z

• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste
Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2018 im Kalender eintragen!

X

evic vtc läuft nicht im NI Modus

#1 von azurlord , 28.10.2015 20:33

Hallo Jungs und Mädels,

so als langjähriger Dampfer bin auch ich nicht um das Tc Dampfen herum gekommen. Nun aber gleich ein Problem. Da ich keine Erfahrung mit TC habe hier mal die Problemschilderung.
ecic VTC
Temp Ni 200C
30W
0,24Ohm
Draht 0,32ni200, 12 Windungen2,5mm Durchmesser Windungen berühren sich nicht
VD Taifun GT
verschd. Akkus getestet

nun das Problem, beim Feuern komms sofort und damit meine ich sofort Temperaturprotection und sie regelt sofort runter,
Dampfen nicht möglich keine Leistung.
Im Powermodus dampft es wunderbar.
Alle Schrauben fest, Draht in Ordnung, liegt nirgens an, Protection spricht bei trockner sowie bei feuchter oder nasser Wicklung sofort an!

Kann mir da jemand helfen? weiss nicht woran es liegt, oder legen könnte


Gruß Azurlord
-----------------------------------------------------------------
" Alle sind Klug, der eine früher der andere später "


 
azurlord
Beiträge: 1.183
Registriert am: 06.05.2012
Geschlecht: männlich
Ort: Sachsen Anhalt


RE: evic vtc läuft nicht im NI Modus

#2 von Pappnaas , 28.10.2015 20:37

Stell doch mal auf 230°

Und mach unabhängig davon mal einen Test mit der Verdampfer-Base und trockener Watte in der Wicklung, dann bekommst Du eine Vorstellung, wo der Grenzbereich bei deiner Verdampfer-Wicklung liegt.


Wer fragt ist ein Narr - für 5 Minuten.
Wer nicht fragt ist ein Narr - sein Leben lang.
Konfuzius


 
Pappnaas
Beiträge: 1.478
Registriert am: 13.05.2015
Geschlecht: männlich
Ort: Köln


RE: evic vtc läuft nicht im NI Modus

#3 von TNT , 28.10.2015 20:47

Würde auch sagen Temp zu niedrig, Test mit trockener Watte machen. Schauen wann sie rehbraun wird, und dann 10-20°C drauflegen.


Unterstützt die OidA Iniative!


TNT  
TNT
Beiträge: 588
Registriert am: 29.10.2013


RE: evic vtc läuft nicht im NI Modus

#4 von crackett , 29.10.2015 00:35

Bei 30Watt und nur 200°C muß er ja sofort runterregeln. Leistung runter - Temperatur rauf. Wenn das Gerät sofort runterregelt, dürfte doch eigentlich klar sein, daß die eingestellte Leistung für die eingestellte Temperatur aberwitzig ist...


"Die schwarze Null": "Wir schaffen das!"


 
crackett
Beiträge: 1.727
Registriert am: 23.03.2012
Geschlecht: männlich
Ort: Im Norden


RE: evic vtc läuft nicht im NI Modus

#5 von Andi , 29.10.2015 08:28

@azurlord, du sagst, im Watt-Modus funzt es. Bei wieviel Watt? Nehmen wir mal an, es wären 30 Watt. Dann wechelst du in den Temperatur-Modus und stellst ebenfalls auf diese Leistung, also laut Annahme auf 30 Watt. Dann stellst du die Temperatur auf Maximum, also 315°C. Jetzt müssts das Gerät exakt genau so dampfen, wie im Watt-Modus. Wenn es das nicht tut, isses defekt. Naja, irgendwann könnte es trotz der hohen Temperatur "Temp Protection" anzeigen. Sollte aber auf die Dampfentwicklung keinen signifikanten Einfluss haben.

Jetzt regelst du die Temperatur langsam runter 280°C, 260°C, 250°C, ... bis dir der Dampf zu wenig wird. Jetzt regelst du die max. Leistung etwas hoch, also z.B. von 30 auf etwa 35-40 Watt. Dann probierst du, ob du mit der Temperatur noch etwas weiter herunter gehen kannst, bist dein Sweetspot erreicht ist. Ich vermute, du landest irgendwo zw. 220 und 250°C

Fertig.



 
Andi
Beiträge: 1.651
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen

zuletzt bearbeitet 29.10.2015 | Top

RE: evic vtc läuft nicht im NI Modus

#6 von azurlord , 29.10.2015 16:54

so neue Wicklung gemacht, selbe einstellungen genommen
200c,30w, jetzt mal auf 22w ,0,22ohm, Draht 0,32ni200

lief 1 Tankfüllung durch ohne Probleme also merkbare, nun der nächste Fehler es tut sich beim feuern nix , und das Batteriesymbol zeigt leeren akku, mehrfach feuern dann geht er wieder, Akku ist voll ! und es ist auch ein Sony Konionakku, die Temperatur schwankt 120c und 180c also sollte es an den angeblich zu wenigen 200c nicht liegen, probiers aber gerne aus,

das erste Problem oben trat schon sofort beim feuern auf, also drücken,Protection nicht mal ne halbesekunde zeit sondern sofort,


Gruß Azurlord
-----------------------------------------------------------------
" Alle sind Klug, der eine früher der andere später "


 
azurlord
Beiträge: 1.183
Registriert am: 06.05.2012
Geschlecht: männlich
Ort: Sachsen Anhalt


RE: evic vtc läuft nicht im NI Modus

#7 von azurlord , 29.10.2015 17:11

Zitat von Andi aus Bremen im Beitrag #5
@azurlord, du sagst, im Watt-Modus funzt es. Bei wieviel Watt? Nehmen wir mal an, es wären 30 Watt. Dann wechelst du in den Temperatur-Modus und stellst ebenfalls auf diese Leistung, also laut Annahme auf 30 Watt. Dann stellst du die Temperatur auf Maximum, also 315°C. Jetzt müssts das Gerät exakt genau so dampfen, wie im Watt-Modus. Wenn es das nicht tut, isses defekt. Naja, irgendwann könnte es trotz der hohen Temperatur "Temp Protection" anzeigen. Sollte aber auf die Dampfentwicklung keinen signifikanten Einfluss haben.

Jetzt regelst du die Temperatur langsam runter 280°C, 260°C, 250°C, ... bis dir der Dampf zu wenig wird. Jetzt regelst du die max. Leistung etwas hoch, also z.B. von 30 auf etwa 35-40 Watt. Dann probierst du, ob du mit der Temperatur noch etwas weiter herunter gehen kannst, bist dein Sweetspot erreicht ist. Ich vermute, du landest irgendwo zw. 220 und 250°C

Fertig.



jetzt ist mir ganz schwummrig lol
so getestet von 315c bis zu 200c ändert sich nix am dampf vom gefühl her, dann habe ich auf 35w gestellt, bei 220c läuft er jetzt durch ohne protection, ist mir aber zu viel Leistung,
20w und 220c läuft er jetzt wieder,

habe festgestellt wenn ich weniger watt bei 220c gebe zbsb. 15w geht nicht, funzt erst wieder bei 20w, könnte das problem am draht liegen oder an der ohm stärke?


Gruß Azurlord
-----------------------------------------------------------------
" Alle sind Klug, der eine früher der andere später "


 
azurlord
Beiträge: 1.183
Registriert am: 06.05.2012
Geschlecht: männlich
Ort: Sachsen Anhalt


RE: evic vtc läuft nicht im NI Modus

#8 von Andi , 29.10.2015 17:52

Zitat von azurlord im Beitrag #7
... jetzt ist mir ganz schwummrig lol ...


Ok, @azurlord, also nochmal von vorn und Schritt für Schritt: du sagst, im Watt-Modus funzt es. Bei wieviel Watt?



 
Andi
Beiträge: 1.651
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen

zuletzt bearbeitet 29.10.2015 | Top

RE: evic vtc läuft nicht im NI Modus

#9 von azurlord , 29.10.2015 17:54

na egal funzt immer , bei weniger wie 10w kommt natürlich nix raus, ab und an zeigt es immer leeres batt symbol
so bei 18w im wattmodus bei 0,25ohm ideal,


Gruß Azurlord
-----------------------------------------------------------------
" Alle sind Klug, der eine früher der andere später "


 
azurlord
Beiträge: 1.183
Registriert am: 06.05.2012
Geschlecht: männlich
Ort: Sachsen Anhalt

zuletzt bearbeitet 29.10.2015 | Top

RE: evic vtc läuft nicht im NI Modus

#10 von Andi , 29.10.2015 18:07

Ok, dann stelle mal um auf TC/Ni-Modus, begrenze die Leistung auf 18 Watt und stelle die Temperatur auf Maximum, also 315°C. Jetzt sollte es eigentlich genau so dampfen, wie im Wattmodus bei 18 Watt. Und, wie isses?



 
Andi
Beiträge: 1.651
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen


RE: evic vtc läuft nicht im NI Modus

#11 von Andi , 29.10.2015 18:10

Leeres Batteriesymbol bedeutet, dass die Batterie leer ist. Oder, wenn die Batterie definitiv nicht leer ist, dass das Gerät defekt ist. -> Umtauschen, zurückgeben oder so.



 
Andi
Beiträge: 1.651
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen


RE: evic vtc läuft nicht im NI Modus

#12 von Thunderhawk , 29.10.2015 18:24

Oder Akku putt?
Was für ein Akku benutzt du denn?


 
Thunderhawk
Beiträge: 52
Registriert am: 01.08.2015


RE: evic vtc läuft nicht im NI Modus

#13 von azurlord , 29.10.2015 18:26

ok umgestellt 18w ,ni modus, dampft genauso wie im wattmodus, temperatur beobachtet geht max bis 183c, dann stelle ich jetzt 220c ein, oder?
das mit leeren batt symbol ist ab und zu, meist nach längeren stehen

nein Akkus in ordnung, war jetz bei 2 verschiedenen , Sony 18650utc4 c4 und Samsung ncr18650pf beide neuwertig


Gruß Azurlord
-----------------------------------------------------------------
" Alle sind Klug, der eine früher der andere später "


 
azurlord
Beiträge: 1.183
Registriert am: 06.05.2012
Geschlecht: männlich
Ort: Sachsen Anhalt

zuletzt bearbeitet 29.10.2015 | Top

RE: evic vtc läuft nicht im NI Modus

#14 von azurlord , 29.10.2015 18:30

vielleicht liegts am taifun gt, werde es mit anderen testen noch,


Gruß Azurlord
-----------------------------------------------------------------
" Alle sind Klug, der eine früher der andere später "


 
azurlord
Beiträge: 1.183
Registriert am: 06.05.2012
Geschlecht: männlich
Ort: Sachsen Anhalt


RE: evic vtc läuft nicht im NI Modus

#15 von crackett , 29.10.2015 22:24

Akkupole an der VTC sauber? Bei meinen war da ab Werk son Schmierfilm drauf, den ich als allererstes mal entfernt habe.


"Die schwarze Null": "Wir schaffen das!"


 
crackett
Beiträge: 1.727
Registriert am: 23.03.2012
Geschlecht: männlich
Ort: Im Norden


RE: evic vtc läuft nicht im NI Modus

#16 von hansklein , 29.10.2015 23:21

Zitat
Leeres Batteriesymbol bedeutet, dass die Batterie leer ist. Oder, wenn die Batterie definitiv nicht leer ist, dass das Gerät defekt ist. -> Umtauschen, zurückgeben oder so.


Kann auch schlechter Massekontakt sein, oder so.


Informationen gesucht? Hier gibts das Lexikon: Dampfer Lexikon! Da gibts Informationen, z.b.
Welchen Akku für geregelten Akkuträger?


 
hansklein
Beiträge: 7.233
Registriert am: 03.07.2012
Homepage: Link
Geschlecht: männlich
Ort: Aachen


RE: evic vtc läuft nicht im NI Modus

#17 von Andi , 30.10.2015 06:50

Zitat von azurlord im Beitrag #13
ok umgestellt 18w ,ni modus, dampft genauso wie im wattmodus, temperatur beobachtet geht max bis 183c, dann stelle ich jetzt 220c ein, oder? ...


Ja, wenn die Temp bis max 183°C hoch geht, ist 220° erstmal OK. Weiterhin 18 Watt. Sollte dann immer noch genau so dampfen. Du kannst dann auch noch weiter runter gehen mit der Temperatur, bis er anfängt abzuregeln.

Zitat von azurlord im Beitrag #13
... das mit leeren batt symbol ist ab und zu, meist nach längeren stehen ...


... und Akku-Kontakte am Akku und in der VTC sauber machen, wie andere schon sagten.



 
Andi
Beiträge: 1.651
Registriert am: 05.10.2014
Geschlecht: männlich
Ort: Bremen

zuletzt bearbeitet 30.10.2015 | Top

RE: evic vtc läuft nicht im NI Modus

#18 von kelevra , 30.10.2015 07:05

Kann auch durchaus ein Problem mit dem verdampfer sein wie schon geschrieben.
Mein GT2 macht mit TC vergleichbare zicken.
Schau mal das du einen verdampfer testest der möglichst simpel aufgebaut ist um das Problem einzuordnen.

Gruß
Patrick


 
kelevra

Modder
Beiträge: 235
Registriert am: 08.07.2012
Geschlecht: männlich
Ort: Greven


RE: evic vtc läuft nicht im NI Modus

#19 von Alucard , 30.10.2015 09:40

Das hatte ich auch schonmal mit einem Subtank Mini Clone! VTC hat nicht richtig gefeuert, dann wurde leerer Akku angezeigt, Bildschirm wurde kurz schwarz. Da das Problem mit dem gleichen Verdampfer auch auf meiner zweiten VTC auftrat, konnte es eigentlich nur am Verdampfer liegen.
Hab den Subtank Mini dann neu gewickelt und seitdem ist das Phänomen nicht mehr aufgetreten.

Woran das genau lag weiß ich aber nicht. Wahrscheinlich irgendwelche Kontaktprobleme im Verdampfer oder an den Wicklungsschrauben oder sowas.


Sei immer du selbst, außer du kannst Batman sein - dann sei Batman


 
Alucard
Beiträge: 1.637
Registriert am: 10.06.2013
Geschlecht: männlich
Ort: Pommesbude an der Langenberger Straße


RE: evic vtc läuft nicht im NI Modus

#20 von azurlord , 30.10.2015 21:22

bis jetzt läuft die vtc durch ohne zicken,
habe den Taifung GT penibel gereinigt, Pluspol raus gereinigt wieder rein u.s.w
an der VTC auch alles nochmals gereinigt, sah sauber aus
folgende einstellungen bisher fehlerfrei 230c,18w, 0,22ohm gelockt,NI Modus,
ich vermute es lag nur am VD schlechter Kontakt, bin och nicht dazu gekommen einen anderen VD zu testen, werde ich aber tun

Vielen Dank trotzdem für die Lösungsvorschläge, habe ja dabei was gelernt mit der TC umzugehen, auch wenn ich schon lange dampfe, man lernt nie aus.


Gruß Azurlord
-----------------------------------------------------------------
" Alle sind Klug, der eine früher der andere später "


 
azurlord
Beiträge: 1.183
Registriert am: 06.05.2012
Geschlecht: männlich
Ort: Sachsen Anhalt


   

VPark V-Box
Yocan X-LINX

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen