Neue Mitglieder stellen sich bitte hier vor, bevor sie alle Rechte erhalten.

Aktuelle Infos

• Letzte Beiträge
• Linksammlung - US & China Shops
• Jahrhundertverbrechen - USA reguliert das Dampfen weg
• Mythos Nikotin- Prof. Dr. Mayer
• Medien Propaganda gegen das Dampfen! Warum?
• Popcornlunge - die Lüge
• Dampfer Tagebücher
• Fakten/Studien/Statistiken
• Flohmarkt (ab 18)
• Lexikon
• Dampfer Umfragen ab 2010



Mitglieder Bewertungen
• Shop Bewertungen • Geräte Bewertungen
• Liquid Bewertungen • Aromen Bewertungen
• Marktübersicht On/Offline Shops
• Fakten-Studien-Statistiken
• Dampfer-Jobs
• Info: Adressen der Treffen für Gäste
Dampfertreffen und Stammtische (forenübergreifend): Bitte Termine für 2019 im Kalender eintragen!

X

Vamo V6

#1 von michik , 29.12.2014 16:31

Hi zusammen

Ich habe folgendes Problem.

Ich habe Monate lang meinen Taifun GS mit einem Spinner V2 betrieben.
Geschmack, Damp, Flash waren Super.

Nun bin ich auf einen Vamo V6 Akkuträger umgestiegen und hab nur Probleme.

Ohm Zahl schwankt hin und her, und extremes kokeln ab 4.0 Watt.

Zurück auf den Spinner dampft alles wieder bestens.

Hat jemand von euch so etwas schonmal gehabt?

grüsse michael


michik  
michik
Beiträge: 6
Registriert am: 29.12.2014


RE: Vamo V6

#2 von dampfer01 , 29.12.2014 16:32

Vielleicht mußt du erst noch den RMS mode einstellen.


Dampfst Du schon oder rauchst Du noch?


dampfer01  
dampfer01
Beiträge: 658
Registriert am: 30.08.2011


RE: Vamo V6

#3 von Geistige_Insolvenz , 29.12.2014 16:38

Ich hatte das gleiche Problem mit den BDC Coils die beilagen, hab die gegen BVC's getauscht und denn ging das gut.


-- errare humanum est --



that's the way i like it baby, i don't want to live forever. (Lemmy Kilmister)


 
Geistige_Insolvenz
Beiträge: 61
Registriert am: 29.12.2014


RE: Vamo V6

#4 von michik , 29.12.2014 16:39

20sec linker Button ?
Geht das beim V6. Ich habe gehört das dies nur bis und mit V5 geht ?


michik  
michik
Beiträge: 6
Registriert am: 29.12.2014


RE: Vamo V6

#5 von Geistige_Insolvenz , 29.12.2014 16:41

vergesst meinen Post, der war so was von überflüssig....!


-- errare humanum est --



that's the way i like it baby, i don't want to live forever. (Lemmy Kilmister)


 
Geistige_Insolvenz
Beiträge: 61
Registriert am: 29.12.2014


RE: Vamo V6

#6 von Schrauberer , 29.12.2014 16:50

Wird vermutlich das gleiche Problem wie bei meinem Arbeitskollegen sein....
Der Pluspol an der Vamo dreht sich rein, wenn Du den Verdampfer draufschraubst und hat deswegen schlechten Kontakt.

Die Losung ist recht simpel. Die Pluspolschraube an der Vamo komplett rausholen, einen kleinen O-Ring drüber schieben und wieder reinschrauben.
Fertig.

Falls Du so einen kleinen doppelseitigen Mini-Schlüsselanhänger-Schraubendreher hast, wie er bei vielen Klonen beiliegt...da sind 2 O-Ringe dran, die ne gute Größe haben.


"Flieht, Ihr Narren!" - Captain Picard (The Walking Dead)


 
Schrauberer
Beiträge: 634
Registriert am: 18.06.2014

zuletzt bearbeitet 29.12.2014 | Top

RE: Vamo V6

#7 von fishtown-andy , 29.12.2014 17:39

Oder den Verdampfer bei leicht herausgedrehter Pluspolschraube vorsichtig eindrehen, dann dreht sich der Pluspol mit und das ganze ist dann fest. Habe ich mit meinen
Verdampfern auch so gemacht.


Schöne Grüße von der Küste

Andreas

Erfahrung ist der beste Lehrmeister. Nur das Schulgeld ist teuer. (Thomas Carlyle)


 
fishtown-andy
Beiträge: 1.483
Registriert am: 28.12.2011


RE: Vamo V6

#8 von Schrauberer , 29.12.2014 17:46

Ja, das geht natürlich auch.
Mit dem O-Ring bekommt der Pluspol halt ne Federung verpasst und man muss nicht mehr groß darauf achten.
Das eigentliche Problem, dass die Pluspolschraube und das 510er Gewinde beide Rechtsgewinde mit einer Gewindesteigung von 0,5mm sind, lässt sich leider nicht ohne größere (und in der Regel unnötige) Umbaumaßnahmen ändern.


"Flieht, Ihr Narren!" - Captain Picard (The Walking Dead)


 
Schrauberer
Beiträge: 634
Registriert am: 18.06.2014


RE: Vamo V6

#9 von michik , 29.12.2014 19:34

Soooo.
Hab den Pluspol am Gewinde etwas gequetscht und schon geht er etwas fester.
Den Taifun noch frisch gewickelt und voila, Ohm, dampf, geschmack und flash passen wieder.

Vielen Dank für euere Hilfe.


michik  
michik
Beiträge: 6
Registriert am: 29.12.2014

zuletzt bearbeitet 29.12.2014 | Top

RE: Vamo V6

#10 von forestvapor , 29.12.2014 19:49

Hi michik,

die Vamo V6 war mein erster Akkuträger und ich hatte auch das Problem.
Bei mir stand im Display immer "Low Load" und das lag an der Pluspolschraube...die ich immer wieder nachjustieren mußte.

Die Dauerlösung war dann eine Metallfeder von einem Kugelschreiber. (ähnlich wie die Lösung von Schrauberer beschrieben)

- Pluspolschraube raus und Länge der Feder anpassen...so das die Schraube straff sitzt und alles ist gut.


 
forestvapor
Beiträge: 3
Registriert am: 29.12.2014


RE: Vamo V6

#11 von forestvapor , 29.12.2014 19:51

Zitat von forestvapor im Beitrag #10
Hi michik,

die Vamo V6 war mein erster Akkuträger und ich hatte auch das Problem.
Bei mir stand im Display immer "Low Load" und das lag an der Pluspolschraube...die ich immer wieder nachjustieren mußte.

Die Dauerlösung war dann eine Metallfeder von einem Kugelschreiber. (ähnlich wie die Lösung von Schrauberer beschrieben)

- Pluspolschraube raus und Länge der Feder anpassen...so das die Schraube straff sitzt und alles ist gut.



ok das war wohl zu spät ;-)


 
forestvapor
Beiträge: 3
Registriert am: 29.12.2014


   

Kennt die jemand???
Kaufberatung: edles über 40 Watt

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag



Auswahl Marktübersicht



e-Zigaretten & e-Liquids Foren-Übersicht









Legende:
* Bereiche: Area mit Händlerzugang
* gebuchte Backlinks

Administrator • Super-Moderator • Moderator • Buddy • Mitglieder • Modder • Mitglied/gesperrt für Flohmarkt • Newbie • Gesperrt/Gelöscht






Share |

Xobor Einfach ein eigenes Forum erstellen